Assignments are being sent, and data is being synced again.
Posted Jan 19, 2020 - 07:48 CST
Monitoring
The API seems to have been restored. Watching app performance to confirm.
Posted Jan 19, 2020 - 07:45 CST
Investigating
EchoBase uses the .help API to get all of its game data. That API is currently down, which prevents EB from working properly. Services will continue to be down until they are back up.
Posted Jan 19, 2020 - 07:36 CST
This incident affected: EchoBase (webapp), EchoStation (bot), and Background Sync.